Announcement

Collapse
No announcement yet.

Issues in PipeLine

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues in PipeLine

    These are the issues which would be resolved in the coming versions.

    To be Updated in v 1.0.7+

    STATUS : BUG

    1. To be included : Disable Parallax Switch for Subheader
    ------------------------------------------------------------
    Fixes & Updates in version 1.0.7 [15th OCT13]
    ------------------------------------------------------------
    1. Remove 404 Errors : Add the image : http://vibethemes.com/envato/vizard/.../title_bg4.png
    2. Add : Contact Form Controls

    ------------------------------------------------------------
    Fixes & Updates in version 1.0.6 [9th SEPT'13]
    ------------------------------------------------------------
    1. FIXED : Passing to Post Paragraphs : (ref : http://vibethemes.com/forums/showthr...mp-HTML-Output)
    2. UPDATED : Layerslider 4.6.1
    3. FIXED: Options Panel Import/Export Fix.

    ------------------------------------------------------------
    Fixes & Updates in version 1.0.5 [7th August'13]
    ------------------------------------------------------------
    1. FIXED : Auto Update Not Working
    2. FIXED : Theme Customizer Issue when no settings are changed.
    3. FIXED : Fonts in Child Theme not loading properly
    4. FIXED : The Featured boxes effects now change with customizer settings.
    5. FIXED : FATAL Error while installing theme in fresh WP Setup on some servers.

    ------------------------------------------------------------
    Fixes & Updates in version 1.0.4 [3rd August'13]
    ------------------------------------------------------------

    1. UPDATED : LayerSlider 4.6
    2. ADDED : Shortcode Compatibility for HTML5 Audio and Video Native insert (for WordPress version 3.6)

    ------------------------------------------------------------
    Fixes & Updates in version 1.0.3 [31th July'13]
    ------------------------------------------------------------
    1. FIXED :Theme customizer not working in some WP Setups


    ------------------------------------------------------------
    Fixes & Updates in version 1.0.2 [29th July'13]
    ------------------------------------------------------------
    1. ADDED : 4 New Style feature boxes. (http://vibethemes.com/envato/vizard/feature-boxes/)
    2. FIXED : In-Page Menu in Posts & Projects
    3. FIXED : Twitter Widget text in footer
    4. FIXED : Top space in Sub-Header with HEader Always Fixed setting


    ------------------------------------------------------------
    Fixes & Updates in version 1.0.1 [15th July'13]
    ------------------------------------------------------------
    1. FIXED : Carousel Arrows hover color change (http://awesomescreenshot.com/0b71h75ndf)
    2. FIXED : Subheader Top spacing on Always Fixed HEader
    3. FIXED : Search box color and appearance in Always fixed header
    4. FIXED : homesliderparallax effect missing in iPhone
    5. ADDED : WPML Ready
    Last edited by Mr.Vibe; 10-15-2013, 11:55 AM.
    Important Links
    Live documentation
    Issue Log & Coming up
    Translation Status
    What's new in update ?
    Tips & Tricks section
    How to update WPLMS theme and plugins

    Support email for mailing your credentials:
    support@vibethemes.com
    P.S: Always mail the thread/topic link along with credentials for tracking.

    For faster support create a support request at support forums

  • #2
    Missing title tags on home page. All other pages are missing title tags before prefix e.g. appears as >> About Us instead of Company >> About Us

    Comment


    • #3
      Originally posted by illvibethat View Post
      Missing title tags on home page. All other pages are missing title tags before prefix e.g. appears as >> About Us instead of Company >> About Us
      ok.. I'll fix it
      Important Links
      Live documentation
      Issue Log & Coming up
      Translation Status
      What's new in update ?
      Tips & Tricks section
      How to update WPLMS theme and plugins

      Support email for mailing your credentials:
      support@vibethemes.com
      P.S: Always mail the thread/topic link along with credentials for tracking.

      For faster support create a support request at support forums

      Comment


      • #4
        This is crazy. Fresh install of this theme... now I can not access my WP-Admin... All I see is:

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Invalid argument supplied for foreach() in /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php on line 191

        Warning: Cannot modify header information - headers already sent by (output started at /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php:191) in/home/content/24/9053624/html/spa/wp-login.php on line 384

        Warning: Cannot modify header information - headers already sent by (output started at /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php:191) in/home/content/24/9053624/html/spa/wp-login.php on line 396

        Warning: Cannot modify header information - headers already sent by (output started at /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php:191) in/home/content/24/9053624/html/spa/wp-includes/pluggable.php on line 678

        Warning: Cannot modify header information - headers already sent by (output started at /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php:191) in/home/content/24/9053624/html/spa/wp-includes/pluggable.php on line 679

        Warning: Cannot modify header information - headers already sent by (output started at /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php:191) in/home/content/24/9053624/html/spa/wp-includes/pluggable.php on line 680

        Warning: Cannot modify header information - headers already sent by (output started at /home/content/24/9053624/html/spa/wp-content/themes/vizard/includes/func.php:191) in/home/content/24/9053624/html/spa/wp-includes/pluggable.php on line 875

        Comment


        • #5
          Hi,

          Trying to recreate this bug and will post the update asap.
          Important Links
          Live documentation
          Issue Log & Coming up
          Translation Status
          What's new in update ?
          Tips & Tricks section
          How to update WPLMS theme and plugins

          Support email for mailing your credentials:
          support@vibethemes.com
          P.S: Always mail the thread/topic link along with credentials for tracking.

          For faster support create a support request at support forums

          Comment


          • #6
            This is not possible. I have tried 5 different fresh WP setups to recreate this bug, but I am not able to recreate this.

            The reason why this error can appear is when there are no terms in all taxonomies which is not allowed in WordPress, because you need to have atleast one category for for posts.

            I need some more details on this, to help me recreate this issue.

            Answers to following would help me :

            1. It was a fresh WP setup with no plugins etc ?
            2. It had Uncategorized category and Hello world post ?
            3. You just installed the theme and activated Vizard child theme ?
            4. Your WP version is 3.6.1 ?


            P.S: As a precaution I have added some code to override this situation but have not been able to verify it because I have not been able to recreate this issue.

            The latest Update is coming up 1.0.7
            Important Links
            Live documentation
            Issue Log & Coming up
            Translation Status
            What's new in update ?
            Tips & Tricks section
            How to update WPLMS theme and plugins

            Support email for mailing your credentials:
            support@vibethemes.com
            P.S: Always mail the thread/topic link along with credentials for tracking.

            For faster support create a support request at support forums

            Comment


            • #7
              This is not possible. I have tried 5 different fresh WP setups to recreate this bug, but I am not able to recreate this.

              The reason why this error can appear is when there are no terms in all taxonomies which is not allowed in WordPress, because you need to have atleast one category for for posts.

              I need some more details on this, to help me recreate this issue.

              Answers to following would help me :

              1. It was a fresh WP setup with no plugins etc ?
              2. It had Uncategorized category and Hello world post ?
              3. You just installed the theme and activated Vizard child theme ?
              4. Your WP version is 3.6.1 ?


              P.S: As a precaution I have added some code to override this situation but have not been able to verify it because I have not been able to recreate this issue.

              The latest Update is 1.0.7 would have the above code.
              Important Links
              Live documentation
              Issue Log & Coming up
              Translation Status
              What's new in update ?
              Tips & Tricks section
              How to update WPLMS theme and plugins

              Support email for mailing your credentials:
              support@vibethemes.com
              P.S: Always mail the thread/topic link along with credentials for tracking.

              For faster support create a support request at support forums

              Comment

              Working...
              X