Announcement

Announcement Module
Collapse

OFFICIAL MAIL for SUPPORT : support@vibethemes.com

OFFICIAL MAIL for SUPPORT : support@vibethemes.com , Priority support for Forums.
See more
See less

Slider and LayerSliders urgent issues

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slider and LayerSliders urgent issues

    Hi,

    There is some issues to be checked/fixed please

    1) The slider of the "home-version-7" seems to be bugged when you try to see the second slide. It doesn't update itself as he should.
    Tested on Chrome, IE 10 and Firefox 20.0.1

    2) The sample data importation for LayerSlider is impossible. Automatic ("Import sample sliders" button) or manual import (importing layersliders.txt content).

    3) Still with LayerSlider: I'm now unable to create any new slider !!! None error is shown, but even if i click on "Save", nothing is saved, no new slider appear on the list.
    SO i can't import any slider, and i can't create new one. LayerSlider is down for me.

    I'm on a new fresh install of Wordpress + VibeCom 1.0.9 on a dedicated server.
    I can provide you again my login and password to let you test everything on LayerSlider. Tell me.

    Thanks for help.

  • #2
    I will manually install Layerslider plugin on your site and disable the inbuilt Slider in the theme.
    Please send me your login credentials.

    Comment


    • #3
      I, too, have some problems with LayerSlider. I stupidly deleted the sample sliders after fiddling about with them. In theory, clicking the 'Import sample sliders' button should generate a fresh set. But it doesn't. I have contacted Kreatura who wrote LayerSlider and even gave them temporary access so they could see what's wrong. This is what they said:
      "It seems I don't have write permission in the LayerSlider plugin folder. The problem is that the contents of the sample sliders (including the export code) are missing, so this is why it isn't working. I suppose the author of the theme removed them, maybe accidentally. Because I don't have write permission, I can't re-upload them. Please contact with the author of your theme." Can you do something about this Mr Vibe?
      Thanks

      Comment


      • #4
        Hi,

        We faced this issue on one more occasion where the user was not able to create Layersliders. The solution was to disable LayerSlider in the theme and install it as an external plugin.

        Currently LayerSlider is included in the Theme, so LayerSlider standard (demo) images etc will not be accessible and thus the LayerSlider import code for default sliders won;t work.

        While we could have simply included LayerSlider as a stand alone package in the theme, the issue is that LayerSlider itself is 7MB (with 6.5MB images which are used in its sample sliders), VibeCom is 3MB. Total package size 10MB and which is more than 8MB the permissible limit of WP for themes & plugins.


        We'll be coming out with a fix for this in 1.1.0 , there will be a switch in VibeOptions -> Miscellaneous -> Include LayerSlider as a Stand alone Plugin.
        Enabling this option would disable the theme inbuilt LayerSlider plugin and download it as a standard WP plugin.

        Regards,
        ( v )

        Comment


        • #5
          Hi, ok so we have to wait for 1.1.0 version (any release date ?) ?
          Or what can we do from now ?
          Where can we have the LayerSlider stand alone plugin please ?

          Thanks:

          Comment


          • #6
            We're currently running on a very tight schedule..
            So I may not be able to give you a ETA, but in case if is really urgent...send me your WP Login credentials and I will upload the slider and disable it form the theme in your installation it self.

            Comment


            • #7
              Logged in to your site.

              I can not make changes in the theme.
              All you need to to is comment out this line from functions.php in VibeCom
              //include_once('includes/LayerSlider/layerslider.php');

              If this line is present then I can not install the plugin as we will get a fatal error of duplicate functions.

              If you can delete that line then i can install the Layerslider plugin otherwise it would be best to wait for v1.1.0.

              Comment


              • #8
                Originally posted by Mr.Vibe View Post
                Logged in to your site.

                I can not make changes in the theme.
                All you need to to is comment out this line from functions.php in VibeCom
                //include_once('includes/LayerSlider/layerslider.php');

                If this line is present then I can not install the plugin as we will get a fatal error of duplicate functions.

                If you can delete that line then i can install the Layerslider plugin otherwise it would be best to wait for v1.1.0.
                Done. the line is now "deleted". The integrated LayerSlider is disabled.
                If you can login and install LayerSlider it's ok for me, but don't waste your time if 1.1.0 update comes in less than 7 days

                Thanks anyway

                Comment


                • #9
                  I've now got exactly the same problem as Mastersey. I can no longer save slides. It had been working OK before but I did a clean install of Wordpress yesterday (after having other problems with the theme) and reinstalled the theme and since then it has stopped working. Can you help me too? If 1.1.0 isn't imminent in the next few days, if I comment out the line in functions.php, could you install it for me too? I'm desperate to get my site to the client to look at. So please let me know one way or the other as soon as possible.

                  Comment


                  • #10
                    I think we'll release it early as there are now three such cases.

                    Comment


                    • #11
                      Hello Mr.Vibe,

                      The problem is still here for me, on 1.1.0 version.
                      I can't create or auto/manual import sliders.

                      Comment


                      • #12
                        don't forget max_input var (php.ini), certainly that's why you save doesn't record it

                        Comment


                        • #13
                          Hi jpl_creative-experience,

                          I set max_input_vars = 50000 , then i reload apache2, but the result is the same.

                          Thanks anyway

                          Comment


                          • #14
                            Hi,

                            Did you try layerslider as an external plugin solution??

                            refer: http://vibethemes.com/forums/showthr...xternal-Plugin

                            Comment


                            • #15
                              Hi,

                              Did you try layerslider as an external plugin solution??

                              refer: http://vibethemes.com/forums/showthr...xternal-Plugin

                              Comment

                              Working...
                              X