Announcement

Announcement Module
Collapse

OFFICIAL MAIL for SUPPORT : support@vibethemes.com

OFFICIAL MAIL for SUPPORT : support@vibethemes.com , Priority support for Forums.
See more
See less

Vibecom Wordpress and xampp activation errors.

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vibecom Wordpress and xampp activation errors.

    I have tried to install Vibecom Wordpress theme using an offline setup with xampp and wordpress. The default themes in wordpress are working fine so I know the Wordpress is set up correctly with xampp, and is communicating with the database. when I try to activate the Vibecom theme I get the following errors, with no preview of the Vibecom them available.

    Warning: fopen(C:\xampp\htdocs\wordpress/wp-content/themes/vibecom/style.css): failed to open stream: Permission denied in C:\xampp\htdocs\wordpress\wp-includes\functions.php on line 3493

    Warning: fread() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\wordpress\wp-includes\functions.php on line 3496

    Warning: fclose() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\wordpress\wp-includes\functions.php on line 3499

    Warning: include(C:\xampp\htdocs\wordpress\wp-content\themes\vibecom\functions.php): failed to open stream: Permission denied in C:\xampp\htdocs\wordpress\wp-settings.php on line 291

    Warning: include(): Failed opening ‘C:\xampp\htdocs\wordpress/wp-content/themes/vibecom/functions.php’ for inclusion (include_path=’.;C:\xampp\php\PEAR’) in C:\xampp\htdocs\wordpress\wp-settings.php on line 291

    Warning: include(C:\xampp\htdocs\wordpress\wp-content\themes\vibecom\index.php): failed to open stream: Permission denied in C:\xampp\htdocs\wordpress\wp-includes\template-loader.php on line 47

    Warning: include(): Failed opening ‘C:\xampp\htdocs\wordpress/wp-content/themes/vibecom/index.php’ for inclusion (include_path=’.;C:\xampp\php\PEAR’) in C:\xampp\htdocs\wordpress\wp-includes\template-loader.php on line 47



    I have tried a new download and a clean install, still the same errors. Any help would be appreciated.

    Thanks

  • #2
    Hi,

    While I am trying to recreate this on Windows. I suspect that this is not a theme related issue.
    You may like to see this link here. This issue has been reported with many themes before and the issue had been either with permissions or corrupt file or the zip one.
    But wait till I confirm this.
    ( v )
    Important Links
    Live documentation
    Issue Log & Coming up
    Translation Status
    What's new in update ?
    Tips & Tricks section
    How to update WPLMS theme and plugins

    Support email for mailing your credentials:
    support@vibethemes.com
    P.S: Always mail the thread/topic link along with credentials for tracking.

    For faster support create a support request at support forums

    Comment


    • #3
      I download 2 free wordpress themes to test the setup, and both installed no problem? So I am not sure why I am having the problem with the Vibecom theme.

      Comment


      • #4
        Meanwhile I am creating a training video of the same...
        Important Links
        Live documentation
        Issue Log & Coming up
        Translation Status
        What's new in update ?
        Tips & Tricks section
        How to update WPLMS theme and plugins

        Support email for mailing your credentials:
        support@vibethemes.com
        P.S: Always mail the thread/topic link along with credentials for tracking.

        For faster support create a support request at support forums

        Comment


        • #5
          Hi,

          I have prepared a training video on how to install the theme after you download from Themeforest, you can watch the video below:
          <iframe src="http://www.screenr.com/embed/WlX7" width="650" height="396" frameborder="0"></iframe>
          also available here: http://www.screenr.com/WlX7

          Note that I have shown where in php.ini you can change the max file upload setting.
          Hope this helps you out. In case there are still some issues I will email you the files which I am using for demo setup.

          I have used XAMPP 1.7.4 for this Demo on Windows XP & Browser used is Google Chrome.
          Important Links
          Live documentation
          Issue Log & Coming up
          Translation Status
          What's new in update ?
          Tips & Tricks section
          How to update WPLMS theme and plugins

          Support email for mailing your credentials:
          support@vibethemes.com
          P.S: Always mail the thread/topic link along with credentials for tracking.

          For faster support create a support request at support forums

          Comment


          • #6
            Well after reading your previous post about "permissions" I figured out why I was getting the errors... and I feel a bit stupid. It was connected with user accounts. I had to disable the user accounts and log in as the administrator. I really appreciate you working with me and for your quick responses and strong customer support. Thanks.

            Comment


            • #7
              Glad the issue is resolved!
              Important Links
              Live documentation
              Issue Log & Coming up
              Translation Status
              What's new in update ?
              Tips & Tricks section
              How to update WPLMS theme and plugins

              Support email for mailing your credentials:
              support@vibethemes.com
              P.S: Always mail the thread/topic link along with credentials for tracking.

              For faster support create a support request at support forums

              Comment

              Working...
              X